Bold not working


I have the below code which obviously should result in a bold text:
{% assign nr = nr | plus:1%}{{nr}}. {{ title_discharge_directors }}

but instead I have this:
**7. Kwijting bestuursorgaan en commissaris voor de uitoefening van hun mandaat over het afgelopen boekjaar

Does someone has any advise? I have already checked all options I know off but without any luck…

Hi @lieels01 ,

The first character within a bold statement cannot be a space. A potential coding solution for you could be the following:

{% assign nr = nr | plus:1%}
**{{ nr }}. {{ title_discharge_directors }}**

Kind regards,



I tried this, but it’s not working either i’m afraid.
I still have the same result and have no space between the ** and the first text.

Kind regards,

Hi @lieels01 ,

In that case, can you please share some more code?

Thank you,


Yes of course! :slight_smile:

Maybe as a side note: I have the same coding about 10 times in my document and only this one is acting strange…

@lieels01 ,

Could it be that the previous text in bold wasn’t closed correctly? That part of the code is not in this snapshot so I cannot verify this.

Please note that the best way to post a code snippet is explained here.



Hi Michiel,

The previous part of the code seems fine to me…
Please find herewith a bigger piece of code including the previous item and next item.

Kind regards,

Hi @lieels01,

Could you please copy-paste your code as a snippet? :pray:
This way, I can re-use that code and try to simulate the issue :wink: (how you create a snippet, is explained here).

Oh, and could you add a strip filter perhaps:

**{{ nr }}. {{ title_discharge_directors | strip }}**

So this removes whitespace before and after a string, which I believe is causing the issue.

Hi Sven,

This worked perfectly, thank you!

1 Like