Information available in the template does not appear in the report

I made a report based on the template ‘Checklist WCO’.
In the template, the review date is completed (in this case 18/06/2020)

Also it is marked as ‘bedreigd’.

In the report, this does not appear for this client:

The filters used are:

What can be the problem?

Hi Sylvia,

Thank you for your message.

Could you perhaps share your code from the “Checklist WCO” template related to the creation of the “review_date” result? This will help us understand what could possible be wrong.

Additionally, if you add “?debug=1” to the url of the template, you will be able to see a list of information below the template itself, including “Named results” (see our CASE about the debug panel here: CASE: use debug mode) .

The “review_date” should be visible under “Named results” along with its content. You can always compare the result you’re getting for that client with the client files where the date is indeed flowing through.



Hi Laurent

Can you look in the template if i send you this link? It’s a template containing a lot of code.


Hi Sylvia,

The code itself for this is not actually overly important.

Based on the screenshot of the report, I can conclude that the checkbox variable has been named, so normally the result named review_date should contain the following variable: (the “updated_at” gives us the date on which the checkbox was ticked).

What is more important, is to check whether that result actually contains the correct data from that variable, which is why I asked to add the “?debug=1” addition to the url (website link when viewing the WCO checklist template in that specific client environment). Unfortunately, I cannot access client environments based on a Community request (for data protection reasons), so I cannot immediately this for you. However, if you follow the CASE I provided in my post above, you should be able to find the correct result in the “Named results” list.

If you can find the review_date result in the “Named results” dropdown list, then there should be no reason why that date is not flowing through to the report (and perhaps there is a delay on data flowing through).

If there is no data in that result, then we must investigate further why it’s not in there.

Hi Laurent

I tried to add “?debug=1” to the URL: “”, but i don’t get any result.

However, these are the result tags being used:

{% assign reviewer = %}
{% result ‘reviewer’ reviewer %}

{% assign review_date = | date:"%d/%m/%Y" %}
{% result ‘review_date’ review_date %}

{% assign DV = %}
{% result ‘DV’ DV %}

{% assign invuldatum = | date:"%d/%m/%Y" %}
{% result ‘invuldatum’ invuldatum %}


Has anyone had the chance to look at this please?

Hi Sylvia,

My apologies, I didn’t see your previous reply.

Based on the code, it is difficult to determine why the result isn’t coming through (especially since it is coming through for other files).

Could you add the “?debug=1” extension to the url of the actual template that you were working in (so not the template code, but the actual template where you can input data).

The result “review_date” should pop up under the category “named results”.

Hi Laurent

Yes, it does.