Formatting numbers using brackets

Dear SilverFin,

On the forum I found a solution for formatting negative numbers using brackets, but the provided solution requires us to change a setting in the ‘Advanced’ section. Unfortunately, the ‘Currency negative format’ selection does not appear on our system.

The only options which appear are:

  • Name
  • Standaard taal
  • Standaard stijl
  • Standaard rekeningsjabloon
  • Automatisch geselecteerde rekeningen

With friendly regards,


normally you can select the option to put negatives under the tab advanced.

It might that you don’t have the access rights. Can you contact the helpdesk via or via chat, for all non-liquid related questions?

Kind regards

Dear Sofie,

Sure, the reason I was using this forum was that on the phone we were told that as the person on the phone was able to see the settings, it was a developer issue.

I’ve e-mailed the information to the e-mail address you provided.

With friendly regards,